Short speech/voice by phone when tapping on apps on homescreen

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
6 months ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

B2G 2.6 20151105150203 on Flame (v18D_nightly_v4 base image)

Sometimes there is something spoken for a very short time when I tap on the Settings on the home screen. It doesn't seem to take the device volume level into account but has always a very low level. Either because the device cancels it immediately or because it ignores it. I haven't enabled any accessibility feature on the device.

Steps to reproduce:
1. I have the four column layout.
2. Place the Settings in the second row on the right.
3. Tap the Settings button.
4. Tap the home button.
5. On the home screen, quickly the Settings button on the right screen where the scrollbar is.
Actual result:
Device sometimes plays some speech. Can succeed three times in a row, can take ten attempts.

I have also reproduced it with the Email app (only hear a very quiet noise) and the Camera app (noise, volume level between Settings and Email).

The minimal step to reproduce seems to be to simply launch an (already open?) app.

Comment 1

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.