Messaging app shows empty green circles for the contact images if no picture set

RESOLVED DUPLICATE of bug 1080148

Status

RESOLVED DUPLICATE of bug 1080148
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
>> Feature Request Summary:
Messaging app shows empty green circles for the contact images if no picture set

>> Description of feature, or problem to be solved
Using the Z3C foxfooding device with the latest FOTA/OTA installed (build number: eng.naoki.20151007.074137, build identifier 20151023101519).

STR:
1) Open messaging app
2) Look at the circular icons shown next to each conversation thread

Expected:
The contact icon circles next to each thread should either be an actual image of the contact, or else:
* Their initials inside the circle (eg like appears on Android's GMail app)
* Not be shown at all

Actual:
There are entirely green circles shown (ie empty of text or image) next to most contacts. This differs from the contacts app, which does show the first name initial of each contact, if no picture was set.
(Reporter)

Comment 1

3 years ago
Created attachment 8684609 [details]
Screenshot
Yes, we have bug 1080148 for this already :)

Not really high priority from my pov. What do you think ? Would this be actually useful for you ?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080148
You need to log in before you can comment on or make changes to this bug.