Impossible to send a mail to a hotmail or msn address

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: paulinecastenetto, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I connect with my skynet account to Thunderbird (skynet is a Belgian email service).
I can send email to other addresses like gmail... but when I try to send a email to a hotmail or msn address, I immediately receive a "Delivery Status Notification (Failure)" :
The following message to <********@hotmail.com> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-"SC-002 (BLU004-MC1F3) Unfortunately, messages from 195.238.**.*** weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors."


Actual results:

I checked microsoft help and found out that the error is SMTP error 550 SC-002 : "Mail rejected by Outlook.com for policy reasons. The mail server IP connecting to Outlook.com has exhibited namespace mining behavior. If you are not an email/network admin please contact your Email/Internet Service Provider for help." Apparently, I'm not the only one that had that problem. I called my Internet Service Provider and they can't do anything to help me. We checked the incoming and outgoing email server and everything is correct. They told me to ask Thunderbird and here I am :)


Expected results:

The emails send to a hotmail or msn account should have been correctly sent just like emails to other servers (such as gmail, etc).
Sorry for my english, it's not my mothertongue.

Comment 1

2 years ago
Please note: Bugzilla is NOT a support forum. It is a tracking system for bugs in Mozilla products.

Please read the error message carefully: Your ISP is blocked by Hotmail/MSN:
 "Please contact your Internet service provider since part of their network is on our block list."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.