Prevent over scrolling when categories are listed on App

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P5
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ramd, Unassigned)

Tracking

Avenir
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8684643 [details]
2015-11-04-04-28-33.png

STR -
1. Open marketplace app on fxos.
2. Click on Apps in bottom panel.
3. Tap categories on top.
4. Now scroll down.

Observation:
At this point of moment we can scroll event beyond the end of categories and we can see the scroll bar going down. I also observed 2 scroll bars at this moment (please find these to scroll bars as given in attached screenshot).
(Reporter)

Comment 1

3 years ago
Similar issue can be seen when we open main menu and over scroll.
Can you give us more info on STR (device, wifi vs roam)? We cannot reproduce.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(vaishnav.rd)
Priority: -- → P5
(Reporter)

Comment 3

3 years ago
I am also not able to reproduce it now. bdw, I found this issue on my Flame device and I was connected to WiFi (and was on latest build when I filed this bug).

I think for now this can be closed, will comment here if I see this again anytime. Thanks :)
Flags: needinfo?(vaishnav.rd)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.