Users making multiple postings to their new questions before others

RESOLVED DUPLICATE of bug 1125625

Status

support.mozilla.org
Questions
RESOLVED DUPLICATE of bug 1125625
3 years ago
3 years ago

People

(Reporter: FredMcD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Some users have been making multiple responses on their own questions,
before other users have made any other posts.


Actual results:

When looking at the post from the main support page, one would see
3, 4, or more responses listed. But they are all from the user asking that question.



Expected results:

Is there a way for the counters to not include the original poster responses?
Otherwise, from the main support menu, it looks like there is activity.
Also, that question would no longer be listed in the "Recently unanswered"
listing.
Fred, is this an issue with Firefox the browser or with the site SUMO? I note that this bug is current filed under the product Firefox.
Flags: needinfo?(FredMcD)

Updated

3 years ago
Component: Untriaged → Questions
Flags: needinfo?(FredMcD)
Product: Firefox → support.mozilla.org
Version: 40 Branch → unspecified

Comment 3

3 years ago
this is quite similar to bug 1125625, so i'm duping this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125625
You need to log in before you can comment on or make changes to this bug.