Facebook newsfeed loading

RESOLVED DUPLICATE of bug 1174899

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1174899
2 years ago
2 years ago

People

(Reporter: u555054, Unassigned)

Tracking

42 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8684814 [details]
Immagine.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Unfortunately for quite some time, scrolling the facebook newsfeed freezes and I have to press f5



Expected results:

Smooth scrolling
(Reporter)

Updated

2 years ago
Component: Untriaged → General
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 1

2 years ago
workaround:

load about:config, set network.http.spdy.enabled.v3-1 to false and restart.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174899
(Reporter)

Comment 2

2 years ago
(In reply to Ekanan Ketunuti from comment #1)
> workaround:
> 
> load about:config, set network.http.spdy.enabled.v3-1 to false and restart.
> 
> *** This bug has been marked as a duplicate of bug 1174899 ***

thank you very much works perfectly!
You need to log in before you can comment on or make changes to this bug.