Fixed position is busted on Nightly

RESOLVED DUPLICATE of bug 1224209

Status

()

RESOLVED DUPLICATE of bug 1224209
3 years ago
3 years ago

People

(Reporter: snorp, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox44 unaffected, firefox45 affected, fennec45+)

Details

(URL)

It's easy to see on articles at economist.com
With C++APZ I see the Reader's Comments bar fixed at the top, however the bar with the logo, Subscribe, search icon, etc, appears to be broken and is not fixed to the top of the page and scrolls with the page and then snaps to the top covering the Reader's Comments bar when scrolling stops.
Flags: needinfo?(rbarker)
Doesn't affect Aurora so it's a recent regression.
status-firefox44: --- → unaffected
status-firefox45: --- → affected
Keywords: regressionwindow-wanted
tracking-fennec: --- → ?
tracking-fennec: ? → 45+
Teodora, we could really use a regression window here. Only on current Nightly.
Flags: needinfo?(teodora.vermesan)
Probably a dupe of bug 1224209. That's more recent but I just tracked down the regression window for it.
Forward-duping.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
See Also: bug 1224209
Duplicate of bug: 1224209
You need to log in before you can comment on or make changes to this bug.