tc-gip shows purple (exception) on every b2g-inbound job

RESOLVED WORKSFORME

Status

Taskcluster
Integration
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
The tc-gij jobs take longer to run than it used to do. In the end, they return an exception, with no logs attached[1].

[1] https://treeherder.allizom.org/#/jobs?repo=b2g-inbound&fromchange=b1545d1ea8ae
(Reporter)

Comment 1

2 years ago
FWIW, I've seen them in that state since last Wednesday. Greg, is there any way I can provide more information on these jobs?
Flags: needinfo?(garndt)

Comment 2

2 years ago
I will be taking a look at these soon and will be keeping the ni? on this open.  I'm at a conference until Wednesday but I hope to start looking at them sooner.  I believe I know what the cause is.

Comment 3

2 years ago
Just to give an update, I don't believe these are purple anymore, but I do need to get time to check out our workers and the testdroid code again to see if we can try to reduce those oranges.

Comment 4

2 years ago
Think that this could be closed since they're not purple anymore?
Flags: needinfo?(garndt)
(Reporter)

Comment 5

2 years ago
Sure thing!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.