Crash after correcting Server Settings Username & logging in

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P2
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: racham)

Tracking

({crash, pp, qawanted})

Trunk
mozilla1.0
PowerPC
Mac OS X
crash, pp, qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2002-01-28-08: Mac 10.1 (only Mac problem)

Overview: While testing bug# 113590 I found this bug. After switching back to 
the correct Server Settings User Name, then logging into account results in a 
crash.

Steps to reproduce:
1. In the Account Settings window go to the Server Settings dialog (I was using 
an IMAP account)
2. Change the User Name to something that is incorrect
3. Try and login to the account and it will report an error
4. Open Account Setting's Server Settings dialog again and correct the User Name
5. Login to the account again and a password dialog appears
6. Enter the password

Actual Results: It crashes
Expected Results: No crash

Unfortunately Talkback is down right now.

Additional Information:
WinMe: ok
Linux RH 7.1: ok
(Reporter)

Comment 1

16 years ago
marking nsbeta1 because manipulating the Server Settings User Name and then 
logging into the account should not result in a crash. 
Severity: normal → major
Keywords: crash, nsbeta1, pp

Updated

16 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla1.0

Comment 2

16 years ago
Is this still happening in current builds? Can anyone repro this crash? Are
there any talkback reports on this crash?

Comment 3

16 years ago
Ninoschka:  To get an idea of what this crash looks like, could you try to
reproduce this and submit a Talkback incident?  Thanks.
Keywords: qawanted
(Reporter)

Comment 4

16 years ago
Trunk build 2002-03-20: Mac 10.1.3
Marking Worksforme since it's not crashing anymore and is working as it should.
Sorry for the delay in the response.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
Verified Worksforme, on Mac.

I opened another bug since I'm seeing a problem on linux (bug# 133037).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.