Seeing lots of crashes on links off of Aint It Cool News

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Jonathan Abbey, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020128
BuildID:    2002012815

For the last few days' daily builds, I have been seeing regular Mozilla crashes
when visiting www.aint-it-cool-news.com and then clicking on story links.

I can repeatedly crash Mozilla 2002012815 Linux by going to
www.aint-it-cool-news.com and clicking on the link to the 'Attack Of The Clones
Script Review' story.

Interestingly, Mozilla does *not* crash if I right-click on the tab
and tell Mozilla to open the link in a new tab.

Reproducible: Always
Steps to Reproduce:
1.Open mozilla
2.Go to www.aint-it-cool-news.com
3.Click on a story link.  If it doesn't crash, hit back and try again.

Actual Results:  Crash.

Expected Results:  !Crash.

I have JavaScript preferences set so that popups do not display.  Aint It Cool
News is terrible about pop-up ads.

Comment 1

17 years ago
WFM 2002012806-0.9.8/WinNT4 - at least, I went to several stories from the
front page and back again without getting it to crash. Tried with unrequested
windows enabled and disabled.

Got a Talkback ID or anything to hand?
(Reporter)

Comment 2

17 years ago
I have been using the mozilla-i686-pc-linux-gnu.tar.gz nightlies which don't
include talkback so far as I know.

I tried downloading the mozilla-i686-pc-linux-gnu-sea.tar.gz build of the same
generation and tried using it, but couldn't get a crash.

Returning to my original build that previously exhibited the crash, I get no
crashes when I try my earlier steps.

Guess this reproducibility is lower than I thought, although I have seen this
crasher on both my work and home linux systems with recent builds when visiting
Aint It Cool News.
(Assignee)

Comment 3

17 years ago
unable to reproduce crash with 021108 mozilla linux and windows builds after
surfing around and clicking many links at aint-it-cool-news.com. Please reopen
if you can provide either a specific URL that crashes a current build or a
talkback incident ID. Thanks. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.