Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js,browser_net_copy_image_as_data_uri.js,browser_net_clear.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]

RESOLVED DUPLICATE of bug 1224831

Status

()

Core
JavaScript Engine: JIT
RESOLVED DUPLICATE of bug 1224831
3 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

45 Branch
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox45 affected)

Details

Comment 1

3 years ago
32 automation job failures were associated with this bug yesterday.

Repository breakdown:
* fx-team: 11
* mozilla-inbound: 10
* mozilla-central: 7
* b2g-inbound: 4

Platform breakdown:
* linux64: 8
* windows8-64: 7
* osx-10-6: 6
* windowsxp: 4
* linux32: 4
* windows7-32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-10&endday=2015-11-10&tree=all

Comment 2

3 years ago
25 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 15
* fx-team: 6
* mozilla-central: 2
* b2g-inbound: 2

Platform breakdown:
* linux64: 11
* windows8-64: 4
* windows7-32: 4
* windowsxp: 3
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-11&endday=2015-11-11&tree=all
Summary: Intermittent browser_timelineMarkers-02.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()] → Intermittent browser_timelineMarkers-02.js,browser_net_autoscroll.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]
Summary: Intermittent browser_timelineMarkers-02.js,browser_net_autoscroll.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()] → Intermittent browser_timelineMarkers-02.js,browser_net_autoscroll.js,browser_net_charts-07.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]
Summary: Intermittent browser_timelineMarkers-02.js,browser_net_autoscroll.js,browser_net_charts-07.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()] → Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]

Comment 3

3 years ago
25 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 11
* mozilla-central: 6
* fx-team: 4
* b2g-inbound: 3
* try: 1

Platform breakdown:
* linux64: 9
* windows8-64: 6
* linux32: 5
* windows7-32: 4
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-12&endday=2015-11-12&tree=all
Summary: Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()] → Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js,browser_net_copy_image_as_data_uri.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]
Blocks: 1224439
Summary: Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js,browser_net_copy_image_as_data_uri.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()] → Intermittent browser_timelineMarkers-02.js,browser_timelineMarkers-03.js,browser_net_autoscroll.js,browser_net_charts-07.js,browser_net_copy_image_as_data_uri.js,browser_net_clear.js | application crashed [@ js::jit::JitFrameIterator::isFakeExitFrame()]
Blocks: 1224723

Comment 4

3 years ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 9
* fx-team: 5
* b2g-inbound: 4

Platform breakdown:
* windows8-64: 8
* linux64: 6
* windows7-32: 2
* osx-10-6: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-13&endday=2015-11-13&tree=all
Blocks: 1224831

Comment 5

3 years ago
131 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 57
* fx-team: 39
* mozilla-central: 19
* b2g-inbound: 15
* try: 1

Platform breakdown:
* linux64: 45
* windows8-64: 35
* linux32: 17
* windows7-32: 14
* windowsxp: 11
* osx-10-6: 8
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-09&endday=2015-11-15&tree=all

Comment 6

3 years ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* b2g-inbound: 7
* mozilla-inbound: 4
* mozilla-central: 4
* fx-team: 2
* try: 1

Platform breakdown:
* windows8-64: 6
* windows7-32: 4
* linux64: 4
* linux32: 2
* windowsxp: 1
* osx-10-6: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-16&endday=2015-11-16&tree=all
Blocks: 1225375

Comment 7

3 years ago
31 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-central: 10
* b2g-inbound: 10
* mozilla-inbound: 6
* fx-team: 4
* try: 1

Platform breakdown:
* linux64: 11
* windows8-64: 7
* windows7-32: 7
* linux32: 4
* windowsxp: 1
* osx-10-6: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1223201&startday=2015-11-16&endday=2015-11-22&tree=all
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224831
You need to log in before you can comment on or make changes to this bug.