mailto: links in browser

RESOLVED DUPLICATE of bug 111909

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 111909
17 years ago
14 years ago

People

(Reporter: Surojit Niyogi, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 200212708


i have my browser set up so that middle clicking a link opens up the link in a
new tab.  if i middle-click a mailto: link, it opens a blank tab and opens up my
mail client to send the email. the tab shouldn't be opened in this case

-Surojit

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 111909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.