Closed Bug 1223338 Opened 5 years ago Closed 5 years ago

Add DevTools client L10N language files to SeaMonkey builds

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set
normal

Tracking

(seamonkey2.42 fixed)

RESOLVED FIXED
seamonkey2.42
Tracking Status
seamonkey2.42 --- fixed

People

(Reporter: philip.chee, Assigned: philip.chee)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Bug 1182722 moved DevTools l10n files from /browser/ to /devtools. This makes it possible for us to ship Devtools language files.
Blocks: 1223341
Comment on attachment 8685390 [details] [diff] [review]
Patch v1.0 add Devtools N10n files.

Ping IanN? This bug blocks Bug 1223341
Flags: needinfo?(iann_bugzilla)
Attachment #8685390 - Flags: review?(kairo)
Comment on attachment 8685390 [details] [diff] [review]
Patch v1.0 add Devtools N10n files.

Sorry, meant to r+ this when we spoke about it the other week.
Flags: needinfo?(iann_bugzilla)
Attachment #8685390 - Flags: review?(iann_bugzilla) → review+
http://hg.mozilla.org/comm-central/rev/4a546dd4aff6
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.42
[Approval Request Comment]
Regression caused by (bug #): 1223338
User impact if declined: Localisers get asked to remove files that are needed for other products.
Testing completed (on m-c, etc.): locally
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None
Attachment #8730909 - Flags: review?(philip.chee)
Attachment #8730909 - Flags: approval-comm-release?
Attachment #8730909 - Flags: approval-comm-beta?
Attachment #8730909 - Flags: approval-comm-aurora?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #8730909 - Flags: review?(philip.chee)
Attachment #8730909 - Flags: review+
Attachment #8730909 - Flags: approval-comm-release?
Attachment #8730909 - Flags: approval-comm-release+
Attachment #8730909 - Flags: approval-comm-beta?
Attachment #8730909 - Flags: approval-comm-beta+
Attachment #8730909 - Flags: approval-comm-aurora?
Attachment #8730909 - Flags: approval-comm-aurora+
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.