mozilla 0.9.7.0 installation causes opera 6.0 to no longer work

RESOLVED WORKSFORME

Status

SeaMonkey
Build Config
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Brent B. Powers, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Forgive me for the brevity of this bug, but I felt it was important. After 
installation (via RPM) of mozilla 0.9.7.0, opera no longer resolves names. I 
have not traced down yet what libraries are being munged. removal of mozilla 
solves the problem, and the problem is duplicable.

Comment 1

16 years ago
changing component and owner.
Assignee: asa → blizzard
Component: Browser-General → Build Config
We finally find a way to kill challengers ? :-)

Comment 3

16 years ago
Obvious comment, but just thought I would make confirm nonetheless. This does
not happen on 98/ME or XP.
The problem isn't necessarily on our side. Opera 6.0 for Linux is still at TP 3
(Technology Preview 3). To my knowledge, in Opera terms, that equals "Alpha" stage.
(Assignee)

Comment 5

16 years ago
huh?
(Reporter)

Comment 6

16 years ago
Chucker's point isn't entirely invalid. The problem does not occur with opera 
5.0, but it does will all of the 6 versions I can find (certainly tp2 and 
tp3). 
(Reporter)

Comment 7

16 years ago
This appears to be redhat specific (Definitely does not occur on SUSE)

Comment 8

16 years ago
I have both opera-6.0-20020412.1.rpm and mozilla-0.9.9-2mdk.rpm on Mandrake 8.2
without any ill effect. Can anyone confirm that this is still happening with
recent RPMS?

Comment 9

16 years ago
Opera 6 is up to Beta 2 now and mozilla is up to rc1.
Does this problem still occur between latest versions ( or even mozilla 0.9.9 )?
If so somebody needs to find out if it's a mozilla problem or an opera problems.

Comment 10

16 years ago
Sorry.  Before I read about this bug I thought I was going crazy.  Anytime I've 
installed Opera 6.0 for windows and any verison of Mozilla from 0.9.7.0 and 
higher on the same machine, my systems completely hang when starting Mozilla.  
I can't even shut Mozilla down through task manager, I have to reboot (Hard 
disk churns and churns, CPU at 100%).  I have seen this on Win2K Pro, Win2K 
Server, and WinXP.  This is also true with installations of Netscape 6.2.2.  
Opera and Mozilla/Netscape are not co-existing well. 

Comment 11

16 years ago
Marking WFM. Brent if you can reproduce the problem with
recent versions of both Opera and Mozilla, re-open.

Adam, you must be talking about another bug, since this
is specific to Linux.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.