Tabs should be switchable with key presses

VERIFIED DUPLICATE of bug 103796

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 103796
17 years ago
10 years ago

People

(Reporter: John Leuner, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I recently discovered that the IRC program I use (xchat) allows you to press ALT
in combination with the '-' and '=' keys to switch between tabbed views.

This would be extremely useful in mozilla, currently I don't know of a way to
switch between tabbed views with the keyboard.

There should also be a keyboard shortcut to a close a tabbed view.

Comment 1

17 years ago
There is one.
Use ctrl-pageup/pagedown.

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
I forgot to close a tab is CTRL-W

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.