[DUP]Mozilla does not print this page

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
P1
normal
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Radovan ILLITH, Assigned: karnaze (gone))

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: verify 122590 after this bug is fixed., URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112003

Mozilla prints only first page from this URL. In Print Preview you can see only
first and second page. Second page is blank

Reproducible: Always
Steps to Reproduce:
1. http://www.strathmannag.de/prods/epogampub.html
2. Print or Print Preview


Actual Results:  Mozilla prints only first page from this URL. In Print Preview
you can see only first and second page.

Expected Results:  Mozilla should print this page

I have not.

Comment 1

17 years ago
Confirming on Linux 2002012808 0.9.8 branch. Print Preview shows only one page
(and even this far from perfect).
To printing.  Happens on Linux as well.
Assignee: asa → rods
Status: UNCONFIRMED → NEW
Component: Browser-General → Printing
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: doronr → sujay
Hardware: PC → All

Comment 3

17 years ago
This is another RemoveFrame while printing bug:

NTDLL! 77f9eea9()
nsDebug::Assertion(const char * 0x02dfa7f0, const char * 0x02dfa7e4, const char
* 0x02dfa7b8, int 189) line 291 + 13 bytes
nsFrameList::RemoveFrame(nsIFrame * 0x03f28e1c) line 189 + 32 bytes
nsContainerFrame::DeleteChildsNextInFlow(nsIPresContext * 0x03bac208, nsIFrame *
0x048472a0) line 922 + 15 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x048472a0, nsIPresContext *
0x03bac208, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0,
int 0, unsigned int 0, unsigned int & 0) line 789
nsTableFrame::ReflowChildren(nsTableFrame * const 0x048470cc, nsIPresContext *
0x03bac208, nsTableReflowState & {...}, int 1, int 0, unsigned int & 0, int *
0x00000000) line 3133 + 50 bytes
Assignee: rods → karnaze
Summary: Mozilla does not print this page → [DUP]Mozilla does not print this page

Comment 4

17 years ago
*** Bug 122590 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Whiteboard: verify 122590 after this bug is fixed.

Updated

17 years ago
Target Milestone: --- → mozilla1.1
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: mozilla1.1 → mozilla1.0
Moving from Moz1.0 to future-P1.  All bugs scheduled for Moz1.0 need to
nominated using the nsbeta1 keyword.
Priority: -- → P1
Target Milestone: mozilla1.0 → Future
(Assignee)

Comment 6

16 years ago
This got fixed at some point, but I'm not sure when. wfm
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.