Add a command to start Fennec with environment variables and a URL

RESOLVED DUPLICATE of bug 1219803

Status

()

Core
mach
RESOLVED DUPLICATE of bug 1219803
2 years ago
2 years ago

People

(Reporter: snorp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I have a script I use for this now, but it would be more useful for everyone if it was just included in mach.

Comment 1

2 years ago
Sounds like feature additions for `mach run`.
Oh hey!  I implemented most of this once, let me see if I can find it -- I can, I'll attach -- but gbrown has beaten you to it: Bug 1219803.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219803
You need to log in before you can comment on or make changes to this bug.