Nightly Build from 25.01.02 and 28.01.02

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Heinz Mueller, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
These builds faile both when starting.
It shows for a very short time the frame an crashes then.

Popuplog.os2 shows:
                                                                                
01-29-2002  12:46:42  SYS3175  PID 00d3  TID 0001  Slot 00ee                    
E:\OS2TOOLS\MOZILLA\BIN\MOZILLA.EXE                                             
c0000005                                                                        
1252261b                                                                        
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX                              
EAX=00e57188  EBX=00000000  ECX=00000000  EDX=00000000                          
ESI=00000000  EDI=00131538                                                      
DS=0053  DSACC=f0f3  DSLIM=ffffffff                                             
ES=0053  ESACC=f0f3  ESLIM=ffffffff                                             
FS=150b  FSACC=00f3  FSLIM=00000030                                             
GS=0000  GSACC=****  GSLIM=********                                             
CS:EIP=005b:1252261b  CSACC=f0df  CSLIM=ffffffff                                
SS:ESP=0053:001314e8  SSACC=f0f3  SSLIM=ffffffff                                
EBP=00131598  FLG=00212202                                                      
                                                                                
IMGLIB2.DLL 0001:0000261b                                                       

Hardware:
MB: Asus P5A
GC: Matrox G400
SC: SoundBlaster 16

OS is OS/2 4.5 wseb. Fixpack 2
DB2 6.1 Installed
SDD 7.07 Installed
The OS/2 tinderbox was red over the weekend.

marking worksforme (is green now)
Please reopen if you see this with BUILD ID 20020129..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Bug still unresolved !

                                                                                
01-30-2002  08:49:55  SYS3175  PID 015d  TID 0001  Slot 013e                    
E:\OS2TOOLS\MOZILLA\BIN\MOZILLA.EXE                                             
c0000005                                                                        
1039261b                                                                        
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX                              
EAX=00e5e098  EBX=00000000  ECX=00000000  EDX=00000000                          
ESI=00000000  EDI=00131538                                                      
DS=0053  DSACC=f0f3  DSLIM=ffffffff                                             
ES=0053  ESACC=f0f3  ESLIM=ffffffff                                             
FS=150b  FSACC=00f3  FSLIM=00000030                                             
GS=0000  GSACC=****  GSLIM=********                                             
CS:EIP=005b:1039261b  CSACC=f0df  CSLIM=ffffffff                                
SS:ESP=0053:001314e8  SSACC=f0f3  SSLIM=ffffffff                                
EBP=00131598  FLG=00212202                                                      
                                                                                
IMGLIB2.DLL 0001:0000261b                                                       

This is the Result with BUILD ID 20020129.                                                                              
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
Can you please provide a URL or something that crashes?

I don't see the problem. There must be a specific image that is causing the 
crash.
(Reporter)

Comment 4

16 years ago
I had provided an URL, if I had one.

This occurs when starting a fresh installed Mozilla.
I think in this case it wants to call Mozilla.org.
But the shutdown is so fast, that I don't think, that 
there was a Data - transfer on the net.
(Reporter)

Comment 5

16 years ago
I found the Problem,

it was in my Profile. After moving the profile an migrating the Netscape
Profile, it worjks again.

So I wil change the bugstatus.
I could sent you the Profile in doubt !?
Severity: blocker → major

Comment 6

16 years ago
If you can send the profile, that would be great. Send it to mozilla@kaply.com

I'll see if I can recreate the problem.
(Assignee)

Comment 7

16 years ago
Heinz, if you attempt to start the build and each time rename one of the files
in your profile directory when you get to the file that allows mozilla to start
you'll have found the corrupted file. Compare that file to the clean one that
Mozilla creates to see what's different. Start by testing prefs.js,
localstore.rdf, history.dat, cookies.txt and bookmarks.html.  If you can isolate
the file that is corrupted please reopen this bug with a comment about the file
and what was different. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.