Follow-up of bug 1221547: adopt UniquePtr for MAP manager

RESOLVED DUPLICATE of bug 1226063

Status

RESOLVED DUPLICATE of bug 1226063
3 years ago
3 years ago

People

(Reporter: ben.tian, Assigned: ben.tian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Replace nsAutoArrayPtr with UniquePtr as bug 1221547.
(Assignee)

Updated

3 years ago
Depends on: 1221547, 1211769
(Assignee)

Updated

3 years ago
Assignee: nobody → btian
(Assignee)

Updated

3 years ago
Blocks: 1141954
(Assignee)

Updated

3 years ago
No longer blocks: 1141954
(Assignee)

Comment 1

3 years ago
Created attachment 8688785 [details] [diff] [review]
Patch 1 (v1): Adopt UniquePtr for MAP manager

Also revise method |ReplyToMessagesListing| flow.
Attachment #8688785 - Flags: review?(shuang)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226063
(Assignee)

Comment 3

3 years ago
Comment on attachment 8688785 [details] [diff] [review]
Patch 1 (v1): Adopt UniquePtr for MAP manager

Cancel review for duplicate bug 1226063.
Attachment #8688785 - Flags: review?(shuang)
You need to log in before you can comment on or make changes to this bug.