indent/outdent keyboard shortcuts not working

VERIFIED DUPLICATE of bug 50255

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 50255
17 years ago
10 years ago

People

(Reporter: Robert Kieffer, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The "Format" menu shows ctrl-[ and ctrl-] as being shortcuts for indent and
outdent.  If I click these items with the mouse, my text and list items indent
and outdent as expected.  However, the keyboard shortcuts don't appear to work.
(i.e. hitting ctrl-] does *not* indent the text)

Comment 1

17 years ago
I think this is a duplicate of 50255 (otherwise it's a dup of a bug on my plate
or cmanske's plate)

*** This bug has been marked as a duplicate of 50255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: sheelar → jrgm

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.