Some problem with tc-vcs caching for a few repos

RESOLVED DUPLICATE of bug 1224690

Status

Taskcluster
Integration
RESOLVED DUPLICATE of bug 1224690
2 years ago
2 years ago

People

(Reporter: selenamarie, Unassigned)

Tracking

Details

https://tools.taskcluster.net/task-graph-inspector/#HbBEPcplRGGwQ_nxl5v77A/EJZA8jERT1yHagZCyQK7qg/0

Looks like issues untarring a few particular repos. Will look into it more tomorrow.
See Also: → bug 1197950

Comment 1

2 years ago
Seems like the issue here is with actually creating the tar, and the issue in bug 1197950 is when extracting it.  Perhaps the same root cause. (filesystem oddities)
(In reply to Greg Arndt [:garndt] from comment #1)
> Seems like the issue here is with actually creating the tar, and the issue
> in bug 1197950 is when extracting it.  Perhaps the same root cause.
> (filesystem oddities)

I refreshed the cache, and then retriggered. Tasks are now succeeding on gaia-central for bug 1197950.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224690
You need to log in before you can comment on or make changes to this bug.