gap in bottom left of cost control widget of quick settings

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
8 months ago

People

(Reporter: jorrete, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151102093730

Steps to reproduce:

Expand utility tray.


Actual results:

There is a gap in the bottom-left border of the control widget.


Expected results:

The border should have the complete width of the utility tray as in the rest of the separators to have a consistent look.
(Reporter)

Comment 1

3 years ago
It happens because the bottom border is applied to the iframe, and the iframe has margin left.

Comment 2

8 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.