Closed Bug 1223821 Opened 6 years ago Closed 5 years ago

firefox 42 linux crashes when uploading a file

Categories

(Core :: Widget: Gtk, defect)

42 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: emmexx, Unassigned)

References

Details

Crash Data

User Agent: Mozilla/5.0 (X11; Linux i686; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Open a webpage, press the browse button (on the page) to upload a file, select the file.
Tried on different webpages.


Actual results:

Firefox crashes and asks me to submit a report (which I did)


Expected results:

The file should be uploaded
OS: Unspecified → Linux
Hardware: Unspecified → x86
Hi emmexx, can you submit such a crash report, please, and then paste the crash id here? You can access it like described on this help page: https://support.mozilla.org/en-US/kb/mozillacrashreporter#w_viewing-crash-reports
This might be a duplicate of bug 1212139.
Crash Signature: [@ libgobject-2.0.so.0.3600.4@0x1190e ]
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
See Also: → 1212139
What gvfs package version is installed (if any)?
Flags: needinfo?(emmexx)
The name of the Slackware 14.1 package is gvfs-1.16.3-i486-2

I'm not sure it is a duplicate of 1212139. Here I select a file and don't click again on Browse.
Flags: needinfo?(emmexx)
Yes, sounds different from bug 1212139, thanks.
Hopefully this will be fixed by bug 1186229.
Depends on: 1186229
This crash is no longer being reported in browser versions 46+
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.