Right-clicking the URL Bar to paste additional text at the cursor selects the entire URL to be overwritten.

RESOLVED DUPLICATE of bug 96446

Status

SeaMonkey
Location Bar
--
minor
RESOLVED DUPLICATE of bug 96446
17 years ago
10 years ago

People

(Reporter: Christopher E. Stith, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When copying and pasting a URL into the URL bar, one can click twice to get a
cursor with none of the existing URL selected. One can then type into the URL
bar from this point, and whatever is typed modifies the URL already present. If,
however, one right-clicks to get the context menu and tries to paste at the
cursor (for example if one is pasting a long URL which was broken into multiple
lines in some other application window, and is being copied from there to the
browser's URL Bar, requiring more than one paste), the entire existing URL is
selected to be replaced instead of allowing an addition to it.

*** This bug has been marked as a duplicate of 96446 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.