Broken Link - Thunderbird Support

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: brad, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1894214] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8686152 [details]
Thunderbird 404.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

1.) Navigate to this page https://nightly.mozilla.org/
2.) Hover over 'Support' at the top of the page.
3.) Click 'Thunderbird Support'

You will be directed to a 404 page.  Using firefox 42.0


Actual results:

You get directed to a page with this text:

Did you make a left at that last URL instead of a right? No problem. Unless you want us to deal you in, here are some tips to get you back on your way:

    If you typed in the address, check your spelling. Could just be a typo.
    If you’ve found an issue with one of our websites, we’d appreciate it if you could report the problem in Bugzilla, our bug tracker. One of our developers will take a look at it as soon as possible.
    If you followed a link, it’s probably broken.
    If you’re not sure what you’re looking for, start at mozilla.org. 




Expected results:

I would expect to be directed to the support page for Thunderbird.
I am unable to reproduce. Clicking the link takes me to https://support.mozilla.org/en-US/

Updated

3 years ago
Whiteboard: [kb=1894214]
I cannot reproduce the issue neither. The relevant redirect is set at
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/.htaccess?view=markup#l163
(Reporter)

Comment 3

3 years ago
As an update I am unable to reproduce any longer as well.  Strange.
Hmm, I still don't know why, but once Bug 1200354 is solved, such issues should be gone. We have to change the redirect from http://support.mozilla.com/ to https://support.mozilla.org/ anyway.

Please reopen if you encounter the bug again. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.