GFX select widget: must select an item

VERIFIED FIXED

Status

()

Core
XUL
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Alec Flett, Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [19990827]works on mac/win, linux is still broken. waiting for new build)

(Reporter)

Description

19 years ago
If I make a select widget, and then click on it, I can't make the popup go away
by any other means than selecting an item in the list.

I should be able to:
- click the select widget again, especially the little button that activated the
dropdown!
- click anywhere else
and retain the "current" selection.

Comment 1

19 years ago
phillip, linux only?
(Assignee)

Updated

19 years ago
Hardware: PC → All
(Assignee)

Comment 2

19 years ago
No, it's all platforms.
(Reporter)

Updated

19 years ago
OS: Linux → All
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
Fixed - This should now.

Updated

19 years ago
Whiteboard: [19990827]works on mac/win, linux is still broken. waiting for new build

Comment 4

19 years ago
Sorry for spam, re-assigning phillip's QA contact XPToolkit/XPWidget bugs to
claudius due to restructure
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 5

19 years ago
guess what, it stopped working again, at least on linux
(Reporter)

Comment 6

19 years ago
*** Bug 15211 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Resolution: FIXED → ---

Comment 7

19 years ago
Clearing Fixed Resolution due to reopen.
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

19 years ago
This appears to work now.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
VERFIED fixed with 1999101411 linux build. (and yes it still works on other plats)
You need to log in before you can comment on or make changes to this bug.