Font corruption of download elapsed time

RESOLVED DUPLICATE of bug 1176971

Status

()

RESOLVED DUPLICATE of bug 1176971
3 years ago
3 years ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8686226 [details]
elapsed_time.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151110030205

Steps to reproduce:

Download something of big size. See elapsed time.


Actual results:

As you can see in the attachment, detailed information about elapsed time differs from upper information more than 1 hour.
(Reporter)

Comment 1

3 years ago
It's in latest Firefox Nightly.
Component: Untriaged → Downloads Panel

Updated

3 years ago
Summary: Bad display of download elapsed time → Font corruption of download elapsed time

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176971
You need to log in before you can comment on or make changes to this bug.