Months are mixed up when location - Vilnius

RESOLVED INVALID

Status

Firefox OS
General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Petras Slekys, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8686229 [details]
WP_20151111_012.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

When turning my phone on for the first time, I select Vilnius as the city I live in. Then had to select the months.

Firefox OS 2.5


Actual results:

The last avalable month was Novemeber. When selected, it displays 2015-12, which is incorrect.


Expected results:

It should have displayed the last option as December instead of November.

Comment 1

2 years ago
Unable to reproduce with latest master build on Flame or Aries. Can you try with an updated build?
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.