Migrate ringtone app to NotificationHelper

RESOLVED FIXED

Status

Firefox OS
Gaia::Ringtones
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: heidi.kasemir, Assigned: heidi.kasemir, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

PR
46 bytes, text/x-github-pull-request
squib
: review+
Details | Review | Splinter Review
(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36
(Assignee)

Updated

3 years ago
Blocks: 1111841
Assignee: nobody → heidi.kasemir
Mentor: gandalf
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: migrate ringtone app to NotificationHelper → Migrate ringtone app to NotificationHelper
(Assignee)

Comment 1

3 years ago
Created attachment 8686793 [details] [review]
PR
(Assignee)

Updated

2 years ago
Attachment #8686793 - Flags: review?(gandalf)
Comment on attachment 8686793 [details] [review]
PR

Jim, can you review this patch for Heidi?
Attachment #8686793 - Flags: review?(gandalf) → review?(squibblyflabbetydoo)

Comment 3

2 years ago
Comment on attachment 8686793 [details] [review]
PR

I don't really know anything about NotificationHelper, so I assume :gandalf has already looked at that part, since I see his comments on the PR. Otherwise, this looks good aside from one small indentation issue.

Thanks, and sorry about the delay in reviewing this!
Attachment #8686793 - Flags: review?(squibblyflabbetydoo) → review+
Commit: https://github.com/mozilla-b2g/gaia/commit/d9ea2d23207d90c2ba8a5358a3ba31987cb31ad7

Thank you Heidi!
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.