checksetup doesn't indicate there's a minimum version for Apache::Util

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
6 years ago

People

(Reporter: timeless, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
Checking for    Apache::Util (any)     ok: found v1.02

using bugzilla tip w/ attachement manager configured, a bug i loaded w/ an
attachment triggers:

Summary:
Content-type: text/html
Software error:
Undefined subroutine &Apache::Util::escape_html called at
/usr/lib/perl5/site_perl/5.6.0/i386-linux/Template/Filters.pm line 293.

For help, please send mail to the webmaster (root@localhost), giving this error
message and the time and date of the error.
Attachment Type Modified Status Actions

I'll try to attach the file.
This is a bug in the current developer release of Template Toolkit, not in
Bugzilla.  Please use a stable version of Template Toolkit (i.e. 2.06 not 2.06d).

This bug has already been discussed on the TT mailing list.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

17 years ago
sure... can we add a relnote somewhere on the website to inform people not to 
use 2.06d?
Status: RESOLVED → VERIFIED
Keywords: relnote

Updated

13 years ago
Keywords: relnote
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.