Links on Firefox iOS main page take you to Android information

RESOLVED WORKSFORME

Status

www.mozilla.org
Pages & Content
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1901776] )

(Reporter)

Description

2 years ago
Start here: https://www.mozilla.org/en-US/firefox/ios/

At the top of the page, there are "Overview", "Sync", and "Private Browsing" tabs/links.

Click on "Sync". This takes you to https://www.mozilla.org/en-US/firefox/sync/ -- which offers two big links to download Firefox for Android and none for Firefox for iOS, and we've been switched over to the "Desktop" section, so now all the nav links take us to pages about Desktop Firefox when we expect iOS info.

Same happens clicking the "Private Browsing" tab.

Updated

2 years ago
Duplicate of this bug: 1226310

Updated

2 years ago
Whiteboard: [kb=1901776]
Worth noting that this page has three states: signed into Sync using Firefox, not signed into Sync using Firefox, using another browser. It's actually a great page to direct users to as it gives them the most relevant call-to-action.

Updated

2 years ago
Duplicate of this bug: 1228159
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.