Copy sometimes grayed out

VERIFIED INVALID

Status

SeaMonkey
UI Design
--
minor
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: Andy Dunstan, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is more of a question than a bug. Mike Shaver replied by e-mail that I
should submit a bug report in order to get an answer to this question. The
question is - why when I right-click on a JPEG photo in a web page is the Copy
choice sometimes grayed out in Mozilla 0.9.7 and sometimes not? I've even had it
that the same photo on the same web page sometimes has Copy grayed out and
sometimes not. We would like to use the Copy function, but sometimes it's not
available. Thanks for your help!
You can't copy the image to the clipboard -> bug 21747

But i saw the "copy" enabled at this URL (window in background, tried 3x,
background again, tried again : copy enabled)

win2k build 20020128..


Assignee: asa → hyatt
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets: Menus
Ever confirmed: true
QA Contact: doronr → jrgm

Comment 2

16 years ago
-> XPApps: GUI Features, but maybe not a bug.

I don't think this is a bug really. As noted, you can't copy an image (too bad, 
but ...). The 'Copy' item will be enabled when over an image if any text in 
that document is selected (which is correct, but confusing if you spend too 
much time thinking about it :-). If anyone has a way to enable 'Copy' when no 
text is selected, then that is wrong, but I don't think anyone has described a 
way to do such a thing. 
Assignee: hyatt → blaker
Component: XP Toolkit/Widgets: Menus → XP Apps: GUI Features
QA Contact: jrgm → sairuh
/me is stupid

I can see it only if text is selected -> invalid
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.