Print Preview doesn't work

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: rods, Assigned: rods)

Tracking

({regression})

Trunk
mozilla0.9.9
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
 
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: regression
Target Milestone: --- → mozilla0.9.9

Comment 1

17 years ago
*** Bug 122444 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
this has worked for me on  todays builds.

Comment 3

17 years ago
steps to repro would be good....expected behavior, the like.  especially since 
this is a new feature and testers don't even know what to expect.

Comment 4

17 years ago
my mistake..I had an old branch build installed on my system.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.