Using Same First Word in Bookmark Folder Deletes Existing Bookmark Folder

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: dan, Unassigned)

Tracking

42 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Created bookmark folder named "Internet"
Added links to that folder
Created new bookmark folder named "Internet Access"
Added different links to that folder


Actual results:

Bookmark folder "Internet" disappeared.  Folder "Internet Access" continued to exist but contained only the links specifically put there.


Expected results:

Bookmark folder "Internet" should not have disappeared
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Hi Dan, thank you for the report. I can't reproduce the issue by creating the folders in the sidebar and dragging links on them. Can you describe in more details how you create the folders and bookmarks, please?
Component: Untriaged → Bookmarks & History
Flags: needinfo?(dan)
(Reporter)

Comment 2

3 years ago
I cannot reproduce it now, either.
Flags: needinfo?(dan)
Closing as Worksforme because of comment 2. Feel free to comment if you see the issue again, then we can reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.