Bookmarks should be editable

RESOLVED DUPLICATE of bug 1222848

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1222848
2 years ago
2 years ago

People

(Reporter: Dave Royal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 2015103000




Expected results:

I found bug 1222848 - Bookmark titles should be editable

Both title and URL should be editable.

I often want to edit the title to make it shorter. The default title is often little better than an advert! And I often want to edit the URL too. When you enter a simple URL the site often changes it depending on the machine, the location, or their current organisation. Sometimes it adds session information which fails if you use it later. I want to be able to strip that off.

For example, I want to bookmark http://www.natwest.com which is their published URL. On this (desktop) machine it changes to http://personal.natwest.com/personal.html - which may not work in future. And I don't want it called "NatWest Online – Bank Accounts, Mortgages, Loans and Savings" - I want it called "NatWest"

I can do it in Safari. Why wouldn't Fx allow it?

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222848
You need to log in before you can comment on or make changes to this bug.