Long response times, and error codes returned from basket

RESOLVED DUPLICATE of bug 1224608

Status

RESOLVED DUPLICATE of bug 1224608
3 years ago
3 years ago

People

(Reporter: ckprice, Unassigned)

Tracking

Details

I'm experiencing some long response times, and unknown error codes returned from basket.

This is happening on both https://www.mozilla.org/en-US/firefox/ios/ and about:home.

Screencaps:
http://cl.ly/image/28291r1R3j3W (product page)
http://cl.ly/image/0W0Q3j3a3M2U (about:home)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224608
You need to log in before you can comment on or make changes to this bug.