Text entry and editing on Crowdin.com doesn't work well

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: peter_klofutar, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Entered and edited text on Crowdin.com.


Actual results:

- Upon entering additional text anywhere before the end of string cursor jumped to the end of string.
- Upon pressing Delete anywhere before the end of string cursor jumped to the end of string.
- Backspace sometimes doesn't work.
- Cursor sometimes doesn't show.
- Upon entering first letter cursor jumps in front of it.


Expected results:

Text entering and editing should've worked normally.

Comment 1

3 years ago
Hi Peter,

I can't reproduce your problem on Win 10 FF Nightly 45.0a1(2015-11-16).

First of all please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If the problem is reproduced in safe mode please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.

If you still have the problem please create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Please see if this problem is reproduce on other browsers, like: chrome, internet explorer.
Component: Untriaged → General

Updated

3 years ago
Flags: needinfo?(peter_klofutar)
(Reporter)

Comment 2

3 years ago
For some reason yesterday it started working again.
Flags: needinfo?(peter_klofutar)

Comment 3

3 years ago
Hi Peter,
Thank you for your time spend on this bug. I will change the Status to Resolved Works for me, and if you see in the future any problems regarding this bug, please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.