build link for android builds does not contain actual build

RESOLVED DUPLICATE of bug 1217742

Status

RESOLVED DUPLICATE of bug 1217742
3 years ago
3 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Click on a build job for android in a try run (eg https://treeherder.mozilla.org/#/jobs?repo=try&revision=12fcd48201b7). Click on the build link in the bottom left corner. It takes you to a dir with a gzipped text file, and not the build you are looking for.

If you replace "firefox" with "mobile" in that link you get the build you want. (thanks to kats for this info)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217742
You need to log in before you can comment on or make changes to this bug.