Floating social media bar on the website not working after update

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: daan vreugdenhil, Unassigned, NeedInfo)

Tracking

42 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I updated to FF 42.
There is a floating social media bar on the website http://www.cuyabenolodge.com, that has worked fine for years and it still works fine on Chrome and IE. It became cut off after updating to FF 42.


Actual results:

The bar is cut off to only 1,5 buttons


Expected results:

There should be 6 buttons
This works here with Firefox 42.0 on Windows 8.1. These buttons are loaded dynamically from external ressources. If loading these script fails due to network issues or addons blocking it, they will be missing. Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(daanv)

Updated

2 years ago
Component: Untriaged → XUL
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 2

2 years ago
Hi Daan,

I tested on win 7 with Nightly and I can't reproduce this problem.

Please provide more infos and please attach a screen shot with the bug, if it's possible.

Please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.

Create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager
Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Comment 3

2 years ago
Base of lack of information from the reporter this bug will have the Status: Resolved as works for me.
If you want to add more info that can help to understand this bug please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.