Videogular HTML5 video causes Android to reboot

RESOLVED DUPLICATE of bug 1221228

Status

()

defect
RESOLVED DUPLICATE of bug 1221228
4 years ago
4 years ago

People

(Reporter: jbwyatt4, Unassigned)

Tracking

45 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

On latest Firefox from Google Play store. Nexus 5X with Marshmellow.

http://www.videogular.com/examples/simplest-videogular-player/

1) Goto http://www.videogular.com/examples/simplest-videogular-player/ on Firefox Mobile.
2) Click play for the HTML5 video.



Actual results:

Player stalls for a few seconds. It may become unresponsive. It may play some video and audio. Android will restart; i'm assuming it crashed.

Crash reproduces everytime I test. I came across this testing videogular on my own site. It was reproduced with the videogular example. On my own site it crashes before video or audio is played. On the example, some audio and video is run before it restarts.

Video has been tested with Google Chrome on Nexus 5X and it did not cause a crash.


Expected results:

Video and audio should have played.
Reporter

Updated

4 years ago
OS: Unspecified → Android
Hardware: Unspecified → ARM
Yes we know about this. It is bad but we don't have a fix yet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221228
Reporter

Comment 2

4 years ago
Ah, apologies, I did search but I couldn't find the previous bug.
You need to log in before you can comment on or make changes to this bug.