Taskcluster builds is not updating the release channel for 2.5

RESOLVED WONTFIX

Status

Taskcluster
General
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

(Whiteboard: [b2g-balrog])

1. look at https://aus4-admin.mozilla.org/releases#B2G-mozilla-b2g44_v2_5-nightly-latest

Expected: taskcluster build that is up to date.
Actual: pvtbuild from several days ago.
Summary: Taskcluster build is not updating the release channel for Flame 2.5 → Taskcluster builds is not updating the release channel for 2.5
Duplicate of this bug: 1228928
Duplicate of this bug: 1228922
Whiteboard: [b2g-balrog]
probably can close this off since it seems like the only build we care about is Mulet 2.5 for linux ( and mac ) and the linux side is done.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Resolution: FIXED → WONTFIX
You need to log in before you can comment on or make changes to this bug.