Make 'Privacy' and 'Plus' icon visible on browser

RESOLVED DUPLICATE of bug 1224138

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1224138
3 years ago
3 years ago

People

(Reporter: khalid32, Unassigned)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
>> Feature Request Summary:
Make 'Privacy' and 'Plus' icon visible on browser

>> Description of feature, or problem to be solved
On browser, if I press 'add page' button located on right side of location bar, 'privacy' and 'plus'(+) icons look invisible because of white background color. But if I press home button on mobile device(flame or peak), both icon looks visible because icon color is white and background is black texture. So, it would be better if both icon color is black or visible on browser.
(Reporter)

Comment 1

3 years ago
Created attachment 8687771 [details]
icons are not visible.png
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224138
You need to log in before you can comment on or make changes to this bug.