[e10s] Pages not rendered in safe mode

RESOLVED DUPLICATE of bug 1212858

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1212858
2 years ago
2 years ago

People

(Reporter: Michael Eischer, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151115030440

Steps to reproduce:

Tested on MBP Pro Retina with Mac OS X 10.11.1 and Nightly 45.0a1 BuildId 20151115030440
1. Create a new profile and start Nightly with it
2. Check that Multiprocess is enabled
3. "Restart with Add-ons Disabled..." -> Start in Safe Mode
4. Open some tabs: about:home, google.com, ...


Actual results:

Nightly either displays a blank page or the tab content spinner.
The Tab title and the favicon show up as expected.
Some URLs like about:newtab, about:support still work.


Expected results:

The page should be visible.

Disabled multiprocess fixes the problem. Thus it's related to https://bugzilla.mozilla.org/show_bug.cgi?id=1172491
Confirmed.  Should be m8+
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
found it is a dupe.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1212858
You need to log in before you can comment on or make changes to this bug.