message incorrectly classified as junk?

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8688041 [details]
TB crazy junk score.png

I have a message that went to Junk folder with a score of 93. But junquilla's Junk Analysis Detail has me scratching my head how that could have happened based on the tokens that were used to create the aggregate score.

Original message available upon request

Comment 1

3 years ago
I don't really understand what the question is. Are you saying that these particular tokens should not in your opinion result in contributing to the junk score of messages? That depends on the full history of junk training.
(Reporter)

Comment 2

3 years ago
WFM Apparently I need to learn more about junk scoring. 


But I don't understand why (prior to my marking this message as not junk) there are no tokens shown with score <50 that would have lowered the message's score.

And it looks like X- headers related to spamassassin are skewing the score.  You mentioned to look for past postings on the subject. I'll dig into those I found
http://mesquilla.com/2010/02/12/combining-thunderbird-with-spamassassin/
http://mesquilla.com/forum/junquilla/ignore-spamassassin-headers/
http://mesquilla.com/forum/junquilla/spamassassin-status-header/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.