module subtitles should be the same size as other text on the page (13px)

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ritu, Assigned: glob)

Tracking

Production

Details

(Reporter)

Description

3 years ago
While I really like the new UI, I find the font sizes vary a lot and can be very distracting. If there is a way to bring focus to fields of interest without using font sizes, that would be great.

Or we could re-format the page in such a way that fields with bigger font sizes are aligned vertically/horizontally to make the layout more uniform would be great.
(Assignee)

Comment 1

3 years ago
the font sizes should be consistent.  there's two sizes used: one for almost off of the text (13px), one for the bug summary (15.6px/120%).

are you able to provide specific examples where you're seeing inconsistencies?
Flags: needinfo?(rkothari)
Take for example the People section: "People" is 13px, but the text between parenthesis (.module-subtitle) is 12px.
Button labels are 11px.
(Assignee)

Comment 3

3 years ago
thanks for the examples.  fixing the subtitle size is easy enough, adjusting bug summary.
buttons a small "by design".
Assignee: nobody → glob
Summary: Font sizes vary too much in the new UI → module subtitles should be the same size as other text on the page (13px)
(Assignee)

Updated

3 years ago
Flags: needinfo?(rkothari)
(Assignee)

Comment 4

3 years ago
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   925a2df..673eeff  master -> master
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.