"SeaMonkey project areas": outdated Owner/Peer "Standard8"

VERIFIED FIXED

Status

SeaMonkey
Website
--
minor
VERIFIED FIXED
3 years ago
10 days ago

People

(Reporter: Rainer Bielefeld, Assigned: mcsmurf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
I can't see any SM specific Bugzilla activity of Mark Banner with <https://bugzilla.mozilla.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=SM_standard8&sharer_id=41036>. Is he really still active in SM project?
I don't think so, but let's have a look…
• "Owner" of MailNews: Address Book & Contacts. No peer mentioned. Does it devolve on Mnyromyr (Karsten Düsterloh)?
• "Peer"  of Cross-Suite: Build Config (with Callek as Owner, and KaiRo: oughtn't it to be Callek and ewong these days?)
• "Peer"  of the mailnews part of Cross-suite: OS Integration (Owner = mcsmurf, peer = IanN)

All these are, I think, little different from the corresponding parts of Thunderbird. Karsten, I think you are better aware of the latest news on this question than are Rainer and I. To the best of your knowledge, is Standard8 still acting as owner or peer of the above SeaMonkey areas?
Flags: needinfo?(mnyromyr)

Comment 2

3 years ago
Only the oners of a module or the onwers of the containing module can ever change a module owner. Never ever even try to do that if you are not involved in that module.
(Reporter)

Comment 3

3 years ago
We simply can ask Mark.

Possibly related:
<https://wiki.mozilla.org/Modules/All#SeaMonkey>:

Address Book & Contacts (SeaMonkey - MailNews: Address Book & Contacts)
  <https://wiki.mozilla.org/Modules/All#Address_Book_.26_Contacts>

Cross-Suite Components - Build Config (Bugzilla Component(s): SeaMonkey - Build Config)
  <https://wiki.mozilla.org/Modules/All#Build_Config>

Release Engineering (Bugzilla Component(s): SeaMonkey - Release Engineering)
 <https://wiki.mozilla.org/Modules/All#Release_Engineering>

OS Integration (Bugzilla Component(s): SeaMonkey - OS Integration)
 <https://wiki.mozilla.org/Modules/All#OS_Integration>


(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #2)
It's obvious that here we are talking about correcting outdated webpage contents, not about changing owners
(Reporter)

Comment 4

3 years ago
(In reply to Rainer Bielefeld from comment #3)
> We simply can ask Mark.

I did.
(Reporter)

Comment 5

3 years ago
Mark, can you please post a comment?
I'm no longer active in SeaMonkey and haven't been for ages. I should be removed from those.
(Reporter)

Comment 7

3 years ago
(In reply to Mark Banner (:standard8) from comment #6)
Thx!

I will do the changes in the Wiki and forward to Frank Wein for Website
Assignee: nobody → RainerBielefeldNG
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 8

3 years ago
(In reply to Rainer Bielefeld from comment #7)
Done!

@Frank Wein:
Can you please proceed for website?
Assignee: RainerBielefeldNG → nobody
Status: ASSIGNED → NEW
(Reporter)

Updated

3 years ago
Summary: "SeaMonkey project areas": outdated Owner/Peer "Standard8"(?) → "SeaMonkey project areas": outdated Owner/Peer "Standard8"
(Assignee)

Comment 9

3 years ago
Adding the correct account :)
(In reply to Frank Wein [:mcsmurf] from comment #9)
> Adding the correct account :)

I suppose the HTML page takes some hours to refresh? Even after Ctrl+Shift+R, I still see Standard8 listed as "owner" of "MailNews: Address Book & Contacts" and as "peer" of "Cross-suite components: Build Config", and "Cross-suite components: OS integration (mailnews)".

Clearing the NEEDINFO? I set in comment #1 because of Standard8's comment #6.
Flags: needinfo?(mnyromyr)
(Assignee)

Comment 11

3 years ago
Sorry, I did not do it yet, but it will happen!
(In reply to Frank Wein [:mcsmurf] from comment #11)
> Sorry, I did not do it yet, but it will happen!

Ein glückliches neues Jahr, Frank. Are you the new Assignee?
(Assignee)

Comment 14

2 years ago
done, I have removed Standard8 (Mark Banner).
Assignee: nobody → bugzilla
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

10 days ago
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.