DnD: implement DataTransferItem and DataTransferItemList

RESOLVED DUPLICATE of bug 906420

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 906420
2 years ago
2 years ago

People

(Reporter: art.barstow, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151112144305

Steps to reproduce:

Gecko does not implement the following DnD interfaces:

1. DataTransferItem <https://html.spec.whatwg.org/multipage/interaction.html#datatransferitem>

2. DataTransferItemList <https://html.spec.whatwg.org/multipage/interaction.html#datatransferitemlist>

Note a PR with some DTI tests is available in the w-p-t repo:

<https://github.com/w3c/web-platform-tests/pull/1725>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → DOM: Events
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 906420
You need to log in before you can comment on or make changes to this bug.