Workday is crashing Nightly

RESOLVED DUPLICATE of bug 1224798

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1224798
2 years ago
2 years ago

People

(Reporter: sole, Unassigned)

Tracking

({DevAdvocacy})

Firefox Tracking Flags

(Not tracked)

Details

https://www.myworkday.com/vhr_mozilla/d/home.htmld

Whenever I try to log into Workday using Nightly, its tab and all other tabs crash and I get the "bad news first: this tab has crashed" message.

Restarting the browser doesn't help.

Using nightly version 2015-11-17 45.0a1 on Mac OS 10.10.5

As a consequence I can't edit my goals etc etc 

Sadly this is a product we use internally as employees, so triaging this might be harder than usual as you need an account. Sorry.

Comment 1

2 years ago
We need an "AFFECTS_BONUSES" flag in Bugzilla.
(Reporter)

Comment 2

2 years ago
Did some 'triaging' within my limited means and knowledge. the following versions do NOT crash when opening workday:

Firefox Developer Edition 43.0a2 (2015-10-23) and 44.0a2 (2015-11-17)
Firefox 41.0.2 and 42.0
(Reporter)

Updated

2 years ago
Keywords: DevAdvocacy
Thank you Sole! https://bugzilla.mozilla.org/show_bug.cgi?id=1189715#c3 and https://bugzilla.mozilla.org/show_bug.cgi?id=1189715#c11 say it's probably a duplicate, but better to have some graphics engineer confirm this => needinfo :milan.
Flags: needinfo?(milan)
Yup, this is bug 1224798
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(milan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1224798
You need to log in before you can comment on or make changes to this bug.