Firefox becomes unresposive after launch, not locked. No keyboard focus anywhere.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: mail, Unassigned)

Tracking

43 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151012004021

Steps to reproduce:

Launch firefox, click on address bar, no response, commad-T no response, command-1 no response.


Actual results:

Same behavior, switched to developer deition.


Expected results:

Able to enter a URL.
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
Build ID: 20151103023037
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0

Hi,
I tested this with Firefox 43.0b4, Nightly 45.0a1 (2015-11-19), Firefox DevEdition 44.0a2 (2015-11-19) and I can't reproduce this issue. Please download from here: http://archive.mozilla.org/pub/firefox/ a Firefox version and retest the problem.
Create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Component: Untriaged → General
Flags: needinfo?(mail)
Based of lack of information from the reporter this bug will have the Status: Resolved as incomplete.
If you want to add more info that can help to understand this bug please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
Flags: needinfo?(mail)
You need to log in before you can comment on or make changes to this bug.