Hang with "writing-mode: sideways-rl;" and float

RESOLVED DUPLICATE of bug 1243125

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 1243125
3 years ago
2 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

(Blocks: 1 bug, {hang, testcase})

Trunk
hang, testcase
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8688595 [details]
testcase (hangs Firefox)
(Reporter)

Comment 1

3 years ago
Created attachment 8688596 [details]
hang sample

* 100% within nsBlockFrame::Reflow
* Mostly within nsBlockFrame::ReflowDirtyLines
Summary: Hang with ""writing-mode: sideways-rl;" and float → Hang with "writing-mode: sideways-rl;" and float
Flags: needinfo?(jfkthame)

Comment 2

2 years ago
Jesse,

Is this bug still happening? Can you still reproduce it?

For your information, I loaded attachment 8688595 [details] in Firefox 47 buildID=20160606114208 and in Firefox 50.0a1 buildID=20160611041614 and did not experience Firefox application being hung or anything worth mentioning.

I use Linux 3.13.0-88-generic x86_64, Qt: 4.8.6, KDE 4.13.3, Kubuntu (trusty) 14.04.4 LTS.
This was fixed by the patch in bug 1243125.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jfkthame)
Resolution: --- → DUPLICATE
Duplicate of bug: 1243125
You need to log in before you can comment on or make changes to this bug.